Kdenlive/Interface

Un livre de Wikilivres.
Sauter à la navigation Sauter à la recherche

Kdenlive possède sans aucun doute une des interfaces les plus simples que vous pourrez trouver parmi les logiciels d'édition vidéo. C'est un éditeur multi-pistes typique, avec une partie de la fenêtre principale utilisée pour afficher les fichiers utilisés dans le projet, une timeline composée de plusieurs pistes audio et vidéo où vous placez ces fichiers ou clips; une autre partie de la fenêtre affiche des moniteurs vidéos qui permettent de visualiser ces fichiers et le contenu de la timeline; enfin, les menus habituels que l'on trouve dans beaucoup d'applications.

La zone du projet[modifier | modifier le wikicode]

Les effets disponibles[modifier | modifier le wikicode]

Les effets appliqués montrent quels effets sont appliqués au clip sélectionné dans la timeline. Depuis cet onglet vous pouvez modifier les paramètres d'un effet; et si vous désirez retirer l'application d'un effet, vous pouvez simplement l'enlever de cet onglet.

La Timeline[modifier | modifier le wikicode]

Les Moniteurs[modifier | modifier le wikicode]

Les moniteurs sont ces petites boîtes rectangulaires noires qui affichent la vidéo ou le son dans votre projet. Elles sont divisées en onglets, mais vous n'aurez probablement pas besoin d'y toucher --- le bon moniteur est automatiquement sélectionné suivant ce que vous êtes en train de faire.

Tous les moniteurs sont équipés de contrôles de lecture --- ces boutons "Lire", "Reculer d'une trame", "Avance rapide dans le clip" et autres que vous avez déjà vu dans la plupart des lecteurs multimédia. Ces boutons ont des fonctionnalités "cachées" --- par exemple, les boutons d'avance et rembobinage rapide peuvent être pressés plusieurs fois pour faire varier la vitesse.

Le Moniteur de clip[modifier | modifier le wikicode]

Le moniteur de montage[modifier | modifier le wikicode]

Ce moniteur montre la vidéo résultant du montage actuel. Cela fonctionne de la même manière que le moniteur de clip.

Les points d'entrée et de sortie sur le moniteur de montage remplissent le même rôle que dans le moniteur de clip. Vous pouvez choisir une partie de la timeline, et en extraire un clip. Vous obtiendrez un "clip projet", qui est un clip qui contient tous les clips de la timeline dans l'état où ils étaient. C'est utile pour grouper des clips quand vous avez fini de les éditer et que vous voulez les manipuler comme un seul clip.

Le moniteur de capture[modifier | modifier le wikicode]

Ce moniteur montre la vidéo issue d'un appareil DV connecté à votre ordinateur. Vous pouvez trouver plus de détails à ce sujet sur la page Capture.

Modifier l'agencement de l'interface[modifier | modifier le wikicode]

Kdenlive permet de changer la position de beaucoup de zones de la fenêtre principale. Quatre agencements de combinaisons sont fournis, mais vous pouvez les modifier librement ou créer une combinaison unique.

Pour utiliser les agencements fournis, vous pouvez simplement cliquer sur les boutons 1, 2, 3, 4 que vous voyez sur la barre d'outil de la fenêtre principal.

Menus et raccourcis claviers par défaut[modifier | modifier le wikicode]

Attention - Cette liste peut être périmée à chaque nouvelle version de Kdenlive, donc considérez là avec attention.

Le menu Fichier[modifier | modifier le wikicode]

  • Fichier -> Nouveau (Ctrl-n)

Créer un nouveau en document.

  • Fichier -> Ouvrir (Ctrl-o)

Ouvrir un projet Kdenlive.

  • Fichier -> Récemment ouvert(s)

Ouvrir un projet récemment utilisé.

  • Fichier -> Enregistrer (Ctrl-s)

Sauvegarde le projet.

  • Fichier -> Enregistrer sous...

Enregistrer le projet sous un nom différent.

  • Fichier -> Quitter (Ctrl-q)

Quitter Kdenlive

Le menu Edition[modifier | modifier le wikicode]

  • Edition -> Annuler (Ctrl-z)

Annule la dernière modification de la timeline.

  • Edition -> Refaire (Ctrl-Shift-z)

Refait une édition précédemment annulée de la timeline.

  • Edition -> Couper (Ctrl-x)

Couper l'objet sélectionné.

  • Edition -> Copie (Ctrl-c)

Copie l'objet sélectionné.

  • Edition -> Coller (Ctrl-v)

Colle l'objet précédemment copié ou coupé.

Le menu Projet[modifier | modifier le wikicode]

  • Projet -> Ajouter des clips

Ajouter des clips à l'arborescence du projet.

  • Projet -> Supprimer le clip

Efface le clip sélectionné du projet. Ceci supprime toute référence au clip, y compris au sein de la timeline ou des clips composite.

  • Projet -> Purger le Project

Retire les clips inutilisés de l'arborescence du projet.

  • Projet -> Modifier les propriétés du clip

Modifier les propriétés du clip sélectionné.

Le menu Montage[modifier | modifier le wikicode]

  • Montage -> Outil de déplacement / Redimensionnement (q)

Sélectionnez cet outil pour déplacer et redimensionner les clips de la timeline. C'est le mode standard de la timeline.

  • Montage -> OUtil de découpage (w)

Cet outil permet de découper (scinder) des clips en deux parties à l'endroit sélectionné.

  • Montage -> Outil de séparation (e)

Cet outil permet de sélectionner et déplacer les clips situés à droite du curseur de la souris, permettant de décaler ces clips par rapport aux autres sur la timeline.

  • Montage -> Aligner sur les trames

Si c'est coché, les opérations vont s'aligner sur la trame la plus proche.

  • Montage -> Aligner sur la bordure

Si c'est coché, déplacer et redimensionner les clips se "collent" à la bordure des clips les plus proches.

The Render Menu[modifier | modifier le wikicode]

  • Render->Export Timeline

Export the timeline to a video clip. Also known as rendering down.

Le menu Environnement[modifier | modifier le wikicode]

  • Environnement -> Charger la fenêtre 1/2/3/4 (F9/F10/F11/F12)

Charger un agencement de fenêtre précédemment enregistrée.

  • Environnement -> Enregistrer la fenêtre 1 (Ctrl-Shift-F9/Ctrl-Shift-F10/Ctrl-Shift-F11/Ctrl-Shift-F12)

Enregistrer l'agencement de fenêtre actuel.

Le menu configuration[modifier | modifier le wikicode]

  • Configuration -> Barres d'outils

Afficher / Masquer les barres d'outils

  • Configuration -> Afficher (ou masquer) la barre de statut

Afficher / Masquer la barre d'état

  • Configuration -> Configurer les raccourcies claviers...

Configurer les raccourcis claviers de Kdenlive

  • Configuration -> Configurer les barres d'outils...

Configurer les barres d'outils

  • Configuration -> Configurer Kdenlive...

Configurer Kdenlive

Le menu Aide[modifier | modifier le wikicode]

  • Aide -> Manuel de Kdenlive

Consulter le manuel de Kdenlive (ce document).

  • Aide -> Qu'est-ce que c'est ? (Shift-F1)

Après avoir sélectionné cela, cliquez sur une zone de l'interface pour savoir quelle est son rôle.

  • Aide -> Rapport de bogue...

Reporter un bogue de Kdenlive

  • Aide -> A propos de : Kdenlive

Voir de l'information à propos de Kdenlive, sa licence, ses auteurs et contributeurs.

  • Aide -> A propos de : KDE

Voir de l'information à propos du projet KDE.