Documentation en ligne de OsiriX/Système minimum nécessaire pour OsiriX

Un livre de Wikilivres.
Sauter à la navigation Sauter à la recherche

< ^ >


OsiriX logo.jpg


  • Mac OS X 10.3 ou supérieur. (vous avez besoin de 10.3 pour bénéficier de la librairie de fonctions vlimage.)
  • Un ordinateur Macintosh G3, G4 ou G5 (G5 hautement recommandé pour les fonctions 3D!)

Pour obtenir les meilleures performances:

  • 512Mb de RAM si vous comptez ouvrir plus de 300 images (CT & MRI classique).
  • 1GB de RAM si vous comptez ouvrir plus de 800 images (CT multi-rangs et PET-CT).
  • 2GB de RAM si vous comptez ouvrir plus de 1500 images (PET-CT multi-rangs).
  • 4GB de RAM si vous comptez ouvrir plus de 3000 images (CT cardiaque avec visualisation 4D).

OsiriX
< ^ >