Discussion:Matomo/Installation

Un livre de Wikilivres.
Sauter à la navigation Sauter à la recherche

Composants pour installer la version 2.1[modifier le wikicode]

Voici les composants requis ou optionnels pour la version 2.1 de PhpMyVisites

Requis[modifier le wikicode]

  • PHP version > 4.3
  • Mysql extension
  • PHP-XML extension (utf8_decode function)
  • Répertoire avec droits d'écriture
    • /config
    • /datas
    • /datas/archives
    • /datas/cache_artichow
    • /datas/cache_lite
    • /datas/cache_smarty
    • /datas/tpl_compiled

Optionnels[modifier le wikicode]

  • GD > 2.x (graphics) (ie. extension=php_gd2.dll)
  • FreeType (graphics text)
  • Limite de mémoire
  • set_time_limit() autorisé
  • mail() autorisé

Question[modifier le wikicode]

A quel module correspond "Limite de mémoire" ? j'aime pas avoir une petite croix, même si elle n'est pas rouge :) --Boly 21 février 2006 à 10:40 (UTC)