Du bon usage d'un traitement de texte/Relecture

Un livre de Wikilivres.
Sauter à la navigation Sauter à la recherche

La relecture est un élément indispensable avant l'envoi de la copie à l'éditeur — ou son impression définitive par vos propres soins[1][2].

Dans l'idéal, la relecture comporte plusieurs étapes, et le texte devrait être relu par une personne qui n'est pas auteur ; en effet, l'auteur est imprégné par son texte et ne verra pas certains défauts. Dans le cas d'une œuvre à plusieurs auteurs, on pourra utiliser des lectures croisées.

Nous proposons ici trois étapes :

  1. utilisation des outils du traitement de texte : correction orthographique et recherche de défauts ;
  2. vérification du fond : références, cohérence ;
  3. vérification de la mise en page.

Utilisation des outils du traitement de texte[modifier | modifier le wikicode]

Nous avons recommandé précédemment de ne pas utiliser la substitution automatique du correcteur orthographique. Les erreurs vous ont été signalées au fur et à mesure visuellement par le logiciel (en général souligné par un trait ondulé rouge), et vous les aurez probablement corrigées. Mais certaines vous auront peut-être échappé.

On utilise ici l'outil de recherche des fautes d'orthographe et de grammaire :

  • avec Word :
    • menu Outil | Grammaire et orthographe,
      — ou bien —
    • pour Word:mac : le raccourci clavier Alt+touche pomme+L.

On utilisera des références de la langue employée : dictionnaire, pour l'orthographe, et grammaire.

Puis, on contrôlera les fautes typographiques courantes, avec l'outil de recherche et de remplacement :

  • avec le menu Édition | Rechercher et | Remplacer ;
  • avec Word:mac : le raccourcis clavier touche pomme+F (find) pour rechercher et touche pomme+Maj+H pour remplacer ;
  • avec WinWord : le raccourcis clavier Ctrl+F (find) pour rechercher et Ctrl+Maj+H pour remplacer.

On cherchera ainsi :

  • les doubles-espace : remplacer « ˽˽ » par « ˽ », et répéter l'opération jusqu'à ce qu'aucune erreur ne soit signalée ;
  • les signes « informatiques » pour les remplacer par les signes « typographiques » : remplacer l'apostrophe « ' » par « ' », et le guillemet "  par « ou » ;
  • les trois points « ... » (trois pressions sur la touche .), que l'on remplacera par des points de suspension «  » ;
  • les espaces devant les signes de ponctuation simple : remplacer « ˽, » par « , », « ˽. » par « . » ;
  • les numérotations : rafraîchir la table des matières et vérifier que les numéros de chapitres et de section se suivent ; puis par exemple recherche « Fig. » pour contrôler la numérotation des figures et « Tab. » pour les tableaux ;
  • les références : rechercher par exemple « voir » et « cf. » pour contrôler les numéros de figures, tableaux, chapitres et sections…

On contrôlera enfin le choix du style, la mise en forme, des éléments particuliers. Par exemple, dans un document décrivant l'interface d'un logiciel, vérifier que les noms des boutons graphiques, des menus, les touches de clavier… utilisent bien le style requis (on recherchera les mots « bouton », « menu », …).

Dans Word, on peut rechercher les caractères invisibles et caractères spéciaux utiles (voir L'éditeur de texte > Rechercher et remplacer). On peut ainsi faire la chasse :

  • aux espaces en fin de paragraphe : rechercher « ˽^p » et remplacer par « ^p » ;
  • aux espaces en début de paragraphe : rechercher « ^p˽ » et remplacer par « ^p » ;
  • aux doubles tabulations : rechercher « ^t^t », puis supprimer manuellement une tabulation et mettre le taquet de tabulation à l'endroit désiré ;
  • aux tabulations utilisées en début de paragraphe : rechercher « ^p^t », remplacer par « ^p » (l'alinéa est défini dans le style de paragraphe, et non pas par une tabulation) ;
  • aux espaces insécables en trop : rechercher ˽^s » et « ^s˽ » (modifier manuellement selon le contexte), remplacer « ^s^s » par « ^s » ;
  • aux tirets de « mauvaise longueur » : rechercher les tirets courts (signe moins, division[3]) suivis ou précédés d'une espace, qui marquent normalement une incise ou un dialogue et devraient être un tiret demi-cadratin ou cadratin[4] : rechercher « ˽- » et remplacer par « ˽^= » (tiret demi-cadratin) ou « ˽^+ » (tiret cadratin) ;
  • aux espaces flottantes qui devraient être insécables :
    • ponctuation : remplacer ˽; » par « ^s; », ˽: » par « ^s: », rechercher les guillemets ouvrants et fermants ;
    • titres de personnalités : rechercher « M.˽ » et remplacer par« M.^s ».

Vérification du fond[modifier | modifier le wikicode]

La vérification du fond doit se faire avec comme outil les références du domaine : dictionnaire encyclopédique, ou au moins ayant une section « noms propres », dictionnaire des citations, Quid, encyclopédie, manuel scolaire, littérature diverse (livres, articles de journaux…). Dans l'idéal, l'auteur effectue une relecture soigneuse, puis fait relire le texte par une tierce personne.

On vérifiera notamment :

  • l'exactitude des dates, lieux, noms propres, citations ;
  • repérer les invraisemblances de situation, par exemple pour un roman : erreurs chronologiques, changement de nom d'un personnage, réapparition d'un personnage mort…
  • repérer les néologismes, les erreurs syntaxiques, contrôler la ponctuation (la relecture d'un tiers est ici indispensable).

La vérification de fond peut être plus confortable sur format papier, notamment vis-à-vis du confort de lecture (fatigue) et de la possibilité de mettre en vis-à-vis deux pages différentes. Pour faciliter l'annotation, on pourra définir un interligne plus grand (1,5 à 2 fois le corps de la police) et/ou une marge plus grande. La mise en page ne sera donc pas la mise en page finale.

Si l'on veut partager le document électronique (le fichier), il faudra prendre quelques précautions : l'auteur doit être capable de retrouver les corrections faites pour les valider ou les rejeter. On peut :

  • astreindre le correcteur à utiliser, par exemple, une couleur de police particulière, ce qui pourra se retrouver facilement, visuellement ou en recherchant par mise en forme (voir L'éditeur de texte > Rechercher et remplacer) ;
  • générer un fichier PDF ; si le correcteur a un logiciel adéquat (par exemple Adobe Acrobat version professionnelle), il pourra mettre des notes (sorte de Post-it) ;
  • si le traitement de texte le permet, utiliser la fonction de suivi des corrections :
    • avec Word : dans le menu Outils, choisir Suivi des modifications | Afficher les modifications ; l'auteur utilisera alors, dans le même menu, l'option Suivi des modifications | Accepter ou refuser les modifications.
    • avec LibreOffice Writer : dans le menu Edition, choisir Suivi des modifications se trouvent toutes les options utiles pour chacune des étapes de relecture et d'approbation des corrections suggérées. Un document peut être diffusé protégé pour que toutes les modifications soient repérées.

Vérification de la mise en forme[modifier | modifier le wikicode]

Pour la vérification de la mise en forme, on aura intérêt de travailler sur un format qui est fidèle à l'impression. On préférera par exemple un fichier PDF à un fichier Word[5].

On vérifiera entre autres :

  • que les légendes de figures sont bien sur la même page que les figures ;
  • les pages contenant peu de texte contiennent au minimum six lignes ;
  • qu'un haut de page contient au moins les deux dernières lignes d'un paragraphe, et pas la dernière ligne d'un paragraphe seule (ligne creuse) ;
  • qu'un bas de page contient au moins deux lignes d'un paragraphe et non pas seulement la première ligne seule (alinéa), sauf si le paragraphe a une seule ligne ;
  • que l'on n'a pas besoin de tourner la page après un deux-points (le début de l'explication est visible avec l'objet qu'elle explique) ou pour lire un mot coupé (pas de deux-points ou de césure en fin de page impaire) ;
  • qu'un titre en bas de page est suivi d'au moins trois lignes du paragraphe suivant.

Le choix des paramètres de mise en forme du logiciel (comme « éviter les veuves et orphelines », le bon usage des espaces insécables et le bon paramétrage des styles) permet de simplifier la tâche de vérification de la mise en forme.

On vérifiera également :

  • la table des matières : on cherchera quelques pages (par exemple une au début, une au milieu et une à la fin) ;
  • le ou les index : on cherchera quelques pages (par exemple dix entrées choisies au hasard).

Notes[modifier | modifier le wikicode]

  1. P. Boman, C. Laucou, La Typographie cent règles, éd. Le Polygraphe, 2005, ISBN 2-909051-29-3, p. 22–23, 62, 78–79, 92
  2. Léxique des règles typographiques, éd. Imprimerie nationale, 2002, ISBN 2-7433-0482-0, p. 56–59, 151–153
  3. « - », césure ou trait d'union
  4. selon la convention retenue : le tiret d'incise est normalement cadratin « — », mais certains préfèrent le demi-cadratin « – » pour respecter la régularité des blancs
  5. par exemple, la mise en page d'un document Word peut changer si l'on sélectionne une autre imprimante, qui aurait des marges différentes de l'imprimante initiale

Gestion de documents volumineux < | Index | Index >