Pouvoir Accéder et Utiliser MATE/Concepts de base sur MATE

Un livre de Wikilivres.
Aller à la navigation Aller à la recherche

Modèle:Pouvoir Accéder et Utiliser MATE

Description du système[modifier | modifier le wikicode]

Dans cette leçon, nous vous présenterons ce qu’est l’environnement MATE et ses principales fonctions. Vous apprendrez également à reconnaître les éléments graphiques du bureau.

Présentation de MATE[modifier | modifier le wikicode]

MATE (prononcé « maté », comme la plante sud-américaine et l’infusion du même nom) est un ’’environnement de bureau’’, c’est-à-dire le logiciel graphique de base de votre ordinateur. C’est lui qui vous permet d’accéder à et d’utiliser tous vos programmes, tels que le traitement de texte et bien d’autres. Il vous offre aussi la possibilité de modifier les paramètres de votre ordinateur, comme les couleurs de l’écran ou le volume sonore, et d’organiser vos données dans différents dossiers. Par exemple, c’est grâce à lui que vous pouvez classer les documents que vous avez écrits à l’aide d’un programme de traitement de texte.

MATE est graphique. En plus du texte, les fichiers correspondant aux programmes, documents, dossiers ou matériel connecté à votre ordinateur, sont présentés à l’écran sous forme de dessins appelés ’’icônes’’. Une fois ouverts, les fichiers et dossiers sont placés à l’intérieur de zones rectangulaires, appelées ’’fenêtres’’.

Le développement des environnements graphiques a rendu l’utilisation de l’ordinateur beaucoup plus facile pour le grand public. Il a également eu pour effet d’en complexifier l’apprentissage pour les personnes atteintes d’une déficience visuelle. Par contre, plusieurs caractéristiques qui le rendent attrayant pour les voyants peuvent également présenter des avantages pour les personnes en situation de déficience visuelle. Ainsi, l’aspect graphique du système étant le même d’une application à l’autre, vous êtes en mesure d’utiliser les mêmes commandes dans toutes vos applications. Par exemple, la commande pour fermer une application est toujours la même, que vous soyez dans votre traitement de texte ou votre programme de courrier électronique.

Il est également important de savoir que ce type d’usage permet de travailler avec plusieurs applications à la fois : ce que l’on appelle le multitâches. Pour ce faire, le système utilise la mémoire vive qui est à sa disposition. Plus votre ordinateur a de mémoire vive, plus les possibilités d’utilisation simultanée de plusieurs programmes sont importantes.

MATE s’accompagne généralement de tous les outils de base pour communiquer. Il permet d’accéder à des programmes tels que le navigateur Firefox, pour aller consulter l’information contenue sur Internet, ou encore le logiciel de courrier électronique Thunderbird, qui utilise Internet pour échanger des messages électroniques.

Description du bureau[modifier | modifier le wikicode]

Lorsque vous allumez votre ordinateur, MATE affiche un écran appelé Bureau. Cet écran graphique de base représente le dessus d’une table de travail, sur laquelle sont disposés les accessoires dont vous avez besoin pour travailler. Vous allez maintenant faire le tour des éléments graphiques de l’écran Bureau. Chaque élément graphique sera ensuite repris plus en détail dans les leçons suivantes.

À chaque instant, il vous est possible de retrouver l’écran Bureau de MATE en utilisant la combinaison de touches Alt-Ctrl-d. Cette combinaison de touches permet de minimiser toutes les applications ouvertes de votre système : au lieu d’occuper une grande fenêtre sur l’écran, elles sont alors réduites à un simple bouton pour dégager l’accès au bureau.

Nous vous parlerons des éléments graphiques s’affichant par défaut à l’installation de MATE. Même si votre écran en affiche d’autres ou n’en affiche pas certains, il est important de suivre cette leçon à l’aide de la copie d’écran suivante (reportez-vous à la page 1 du guide tactile ou branchez le module tactile si vous êtes non voyant).

le bureau MATE

À la leçon 3 du présent module, nous aborderons les propriétés d’affichage du bureau.

Le tableau de bord, en une ou deux barres[modifier | modifier le wikicode]

L’élément le plus important du bureau est le tableau de bord. Par défaut, le tableau de bord de MATE est une barre horizontale qui occupe le haut de l’écran.

Tout à gauche du tableau de bord se trouve le menu principal, avec un bouton Applcations, un bouton Emplacements et un bouton Système. À la droite du tableau de bord se trouvent des icônes de lancement rapide, suivies sur l’extrémité droite d’une horloge intégrée.[1]

Le bouton Applications permet de dérouler un menu donnant accès à des commandes pour démarrer les applications et les accessoires installés sur votre ordinateur. Sur MATE, un bouton est un élément graphique qui contient du texte décrivant sa fonction et pouvant être activé par le biais de la souris ou du clavier.

Entre les deux zones (de gauche et de droite) que nous venons de présenter, le tableau de bord peut également présenter des icônes permettant de lancer des applications couramment utilisées, ainsi qu’une icône spéciale qui permet d’afficher directement le bureau, en minimisant toutes les fenêtres éventuellement ouvertes.

Nous reparlerons du tableau de bord à la leçon 3 du présent module ; sachez toutefois qu’une autre barre horizontale de tableau de bord peut être présente en bas de l’écran.

Cette barre contient en particulier la barre des tâches, représentant l’ensemble des applications ouvertes (elle est entièrement vide si aucun programme n’a été lancé). En effet, lorsque vous démarrez une application dans MATE, celle-ci s’ouvre à l’écran dans une fenêtre mais se trouve également représentée par un bouton dans le tableau de bord du bas (en commençant par la gauche) ; c’est également ce bouton qui permet de retrouver l’application lorsque sa fenêtre a été minimisée.

Le tableau de bord du bas de l’écran se termine souvent, à droite, par un petit rectangle de quatre cases représentant les espaces de travail. Nous reviendrons sur cette notion dans la leçon 4.

Notez qu’il se peut que les deux tableaux de bord, du haut et du bas, aient été fusionnés dans votre installation, pour vous permettre de plus facilement naviguer entre le bureau et ces zones de votre écran. Cette configuration est utile si vous êtes aveugle, car elle simplifie l’utilisation du clavier en retirant le tableau de bord du bas, qui ne vous sera pas utile au clavier.

Le bureau et ses icônes[modifier | modifier le wikicode]

Le bureau de MATE comporte aussi des icônes. Par défaut, les icônes sont réparties sur tout le rectangle de l’écran. Abordons les principales.

une première icône se trouvant sur le bureau est la Corbeille. Cette application vous permet de récupérer des fichiers supprimés ou de les effacer définitivement de votre disque.

Une autre icône se nomme Dossier personnel. Ce dossier est une unité de classement dans laquelle vous pourrez ranger, dans des dossiers créés par défaut, des fichiers que vous aurez créés. Nous reviendrons sur la notion de classement de fichiers au module 3 sur le gestionnaire de fichiers.

Notez que vous pouvez également personnaliser votre bureau en y créant des icônes de raccourcis, ou lanceurs, représentant les applications que vous utilisez régulièrement. Les lanceurs vous permettent d’accéder plus facilement à vos applications préférées, parce que ces derniers seront placés à l’endroit que vous aurez choisi. Vous verrez comment créer un lanceur au module 3 sur le gestionnaire de fichiers.

Navigation sur le bureau[modifier | modifier le wikicode]

Retenez que, selon la configuration, le bureau peut comporter jusqu’à 5 zones :

  • la zone du menu principal ;
  • la zone des icônes de lancement rapide ;
  • la zone des boutons représentant les applications ouvertes ;
  • la zone des informations système (état de la connexion Internet, l’heure, l’état de charge de la batterie dans le cas d’un pc portable) ;
  • la zone des icônes du bureau.

Pour se déplacer entre les tableaux de bord et la zone des icônes du bureau, on utilise les touches Alt-Ctrl-Tab. Sur les tableaux de bord, vous utilisez la touche Tab pour passer d’une icône à l’autre. Le plus souvent, vous ne pouvez pas accéder aux icônes des applications lancées, sauf si elles sont dans la barre du bas.

Prenez quelques instants pour déplacer votre curseur sur le bureau. Par exemple, commencez par positionner votre curseur sur le bureau à l’aide de Alt-Ctrl-Tab et explorez-y les icônes à l’aide des flèches de direction.

Maintenant, déplacez le curseur sur le tableau de bord supérieur à l’aide des touches Alt-Ctrl-Tab. Puis, parcourez les icônes à l’aide de la touche Tab.

Notez que nous verrons dans la prochaine leçon comment tirer pleinement parti du menu principal, sans passer par le tableau de bord.

Vous venez de faire votre premier pas sur MATE en explorant le bureau et ses éléments installés par défaut. Dans la prochaine leçon, vous pourrez en savoir davantage sur les éléments graphiques de MATE. Si vous connaissez déjà Windows ou un autre bureau sur GNU/Linux, vous pouvez aller directement à la la leçon 3.

Les éléments graphiques[modifier | modifier le wikicode]

MATE comporte plusieurs éléments graphiques. Dans cette leçon, vous apprendrez à reconnaître les icônes, les différents types de fenêtres et les menus.

Les icônes[modifier | modifier le wikicode]

Les icônes sont des images qui représentent les composants de votre système. Elle vous permettent d’interagir avec votre ordinateur :

  • à la souris : en double cliquant dessus
  • au clavier : en vous positionnant dessus avec les flèches de direction ou Tab, puis en appuyant sur la touche entrée.

Elles peuvent être disposées sur le bureau ou dans des fenêtres. Elles occupent la superficie d’un petit carré d’environ 1 à 2 centimètres et se présentent à l’écran sous différentes formes. Par exemple, l’icône d’une application de dessin comme Draw prend la forme d’une feuille sur laquelle des formes géométriques sont juxtaposées, ou l’icône de l’application de traitement de texte comme Writer prend la forme d’une feuille dans laquelle un paragraphe est représenté. De plus lorsque les icônes sont disposées sur le bureau, le nom de celles-ci est inscrit juste en dessous. Enfin, en haut à droite de chaque icône, un indicateur coloré est présent.

Reportez-vous à l’image du bureau (reportez-vous à la page 2 du guide tactile ou branchez le module tactile si vous êtes non voyant, afin de voir les éléments du bureau sous forme de dessin au lieu de texte).

les icônes d’un bureau MATE

Notions fondamentales sur les fenêtres[modifier | modifier le wikicode]

La notion de fenêtres est très importante sur MATE. À tous les niveaux, sauf pour le bureau, les informations transmises ou les pages sur lesquelles vous travaillez sont encadrées, donc présentées à l’intérieur de fenêtres.

Une fenêtre est une zone rectangulaire délimitée par une bordure. MATE vous permet d’ouvrir plusieurs fenêtres en même temps et de passer de l’une à l’autre. Chaque fenêtre contient une application ou un document différent.

Les fenêtres peuvent être juxtaposées, c’est-à-dire côte à côte, ou superposées, c’est-à-dire les unes sur les autres. On peut comparer les fenêtres superposées à une pile de documents, la fenêtre active se trouvant toujours sur le dessus. Reportez-vous à la page 3 du guide tactile ou branchez le module tactile si vous êtes non voyant.

les fenêtres

La dimension des fenêtres peut varier. Elles peuvent occuper la surface de l’écran en partie ou en entier. Il est recommandé aux personnes ayant une déficience visuelle d’agrandir les fenêtres à leur taille maximale afin d’éviter toute confusion avec d’autres éléments de l’écran. Une fenêtre maximisée occupe l’écran en entier.

Les fenêtres peuvent être réduites en boutons, sans que le document ou l’application ne soit fermé de façon définitive. Une fois réduites, les fenêtres n’occupent plus la surface du bureau. Dans le cadre d’une fenêtre d’application, comme ce que vous êtes en train de lire, le bouton de la fenêtre réduite se trouve sur le tableau de bord.

Avec MATE, il existe quatre types de fenêtres :

  • les fenêtres d’applications ;
  • les fenêtres de documents ;
  • les boîtes de dialogue ;
  • les boîtes de message.

Les prochaines sections les décrivent en détails.

La fenêtre d’application[modifier | modifier le wikicode]

Chaque application s’ouvre sous forme de fenêtres qu’on appelle fenêtres d’application. Par exemple, lorsque vous lancez le traitement de texte Writer, une fenêtre d’application apparaît à l’écran. Reportez-vous à la page 4 du guide tactile ou branchez le module tactile si vous êtes non voyant.

la fenêtre d’application Writer

La fenêtre d’application comporte une barre de titre située à l’horizontal en haut de la fenêtre. Cette barre de titre indique notamment le nom de l’application active et le nom du document dans lequel vous travaillez.[2]

La fenêtre d’application est aussi dotée d’une case du menu système située à l’extrémité gauche de la barre de titre. Il s’agit d’un petit bouton servant à ouvrir un menu système. Ce menu offre des options de gestion de la fenêtre comme Fermer, Maximiser ou réduire la fenêtre. Nous reviendrons sur l’utilisation de ce menu à la fin de cette leçon. Pour le moment, vous pouvez noter que les touches Alt-espace permettent d’ouvrir le menu système d’une fenêtre d’application.

La fenêtre d’application comprend aussi trois petits boutons à l’extrémité droite de la barre de titre :

  • le bouton Réduire, représenté par un signe moins
  • le bouton Restaurer, représenté par une petite fenêtre
  • le bouton Fermer, représenté par une croix.

Ces boutons servent à dimensionner ou à fermer la fenêtre d’application à l’aide de la souris.

La fenêtre d’application contient une barre de menus située sous la barre de titre et qui indique chaque menu disponible pour une application donnée. Ces menus servent à effectuer des tâches, nous y reviendrons dans quelques instants. Pour le moment, notez les dix titres de menus inscrits sur la copie d’écran ci-dessus (page 4 du guide tactile).

La fenêtre de document[modifier | modifier le wikicode]

Avec MATE, les données que vous créez, par exemple les textes, les dessins, les feuilles de calcul, etc sont présentées sous forme de documents. Chaque document est disposé dans une fenêtre de document. Remarquez que la fenêtre de document apparaît toujours dans le cadre d’une fenêtre d’application. Ces deux fenêtres sont jumelées.

Une fenêtre de document se crée lorsque vous ouvrez une application, lorsque vous créez un document nouveau ou lorsque vous ouvrez un document existant. Par exemple, si vous lancez l’application Writer, une fenêtre de document vierge s’ouvre par défaut. Dans ce cas, le document est une page blanche sur laquelle se trouve un curseur d’écriture dans le coin supérieur gauche. Le nom du document apparaît sur la barre de titre de la fenêtre d’application.

La barre de menus de la fenêtre d’application sert à gérer la fenêtre de document active et son contenu. Rappelez-vous que la barre de menus se trouve entre la barre de titre et le document.

Parcourez à nouveau la photo d’écran ci-dessus (page 4 du guide tactile).

la fenêtre d’application Writer

La boîte de dialogue[modifier | modifier le wikicode]

Les boîtes de dialogue sont un autre type de fenêtres de MATE. Elles occupent une partie de la surface de l’écran seulement. Remarquez que leurs dimensions sont fixes et qu’il n’est donc pas possible de les agrandir ou de les réduire.

Une boîte de dialogue apparaît à la suite d’une commande lorsque vous devez fournir des informations complémentaires pour accomplir une tâche. Par exemple, quand vous enregistrez votre document pour la première fois, une boîte de dialogue apparaît pour vous demander des précisions, notamment sur l’endroit où vous désirez enregistrer ce document. Reportez-vous à la page 5 du guide tactile ou branchez le module tactile si vous êtes non voyant.

la boîte de dialogue Enregistrer de Writer

La boîte de dialogue comporte une barre de titre, qui indique son nom, et un bouton Fermer à son extrémité droite, sous forme d’une croix, qui permet d’annuler les opérations en cours. Elle présente différentes options sous forme de cases à cocher ou de listes, ainsi que des zones de saisie pour entrer du texte.

Certaines boîtes de dialogue contiennent des fiches superposées qui comportent des options supplémentaires. Ces fiches sont présentées sous forme de pile et c’est la fiche du dessus qui est active. Chaque fiche comporte un onglet qui permet de la sélectionner. Pour passer d’une fiche à l’autre dans un sens donné, vous appuyez sur les touches Ctrl-Tab, ou dans le sens inverse, Ctrl-Maj-Tab. Vous pouvez aussi positionner le curseur sur le nom de l’onglet avec Tab, et appuyez sur les flèches de direction pour changer d’onglet.[2]

Enfin, la boîte de dialogue comporte des boutons pour confirmer l’opération, pour l’annuler ou, parfois, pour obtenir de l’aide. Ces boutons sont disposés soit côte à côte au bas de la boîte, soit l’un au-dessus de l’autre dans la partie droite de la boîte.

Dans une boîte de dialogue, c’est la touche Tab qui permet de passer d’un élément à l’autre dans un sens donné.[3]

Lorsque vous sélectionnez les boutons OK (ou Valider) ou Annuler, la boîte de dialogue disparaît. Vous pouvez annuler une opération sans passer par le bouton Annuler en appuyant simplement sur la touche Echappement.

La boîte de message[modifier | modifier le wikicode]

La boîte de message est un autre type de fenêtre de MATE. Il s’agit de petites fenêtres qui apparaissent au besoin pour vous donner des informations. Par exemple, si vous essayez de quitter le traitement de texte sans avoir enregistré votre document, une boîte de message vous en informera.

Dans le bas de la boîte de message, sont présentés des boutons qui permettent de répondre aux messages, par exemple, annuler une opération.

Le menu principal[modifier | modifier le wikicode]

Dans MATE, la notion de menus est aussi importante que celle de fenêtres. Il existe différents types de menus :

  • le menu principal ;
  • les menus d’applications ;
  • les menus contextuels.

Lorsque vous sélectionnez ces menus, des listes de commandes apparaissent. Quand vous choisissez une commande dans un menu ouvert, celle-ci s’exécute et le menu se referme.

Le menu principal s’ouvre à l’aide du raccourci Alt-f1 ou à partir du bouton Barre de menus du tableau de bord. Certaines commandes du menu principal servent à ouvrir un deuxième menu. Graphiquement, il s’agit d’un autre menu qui s’affiche à côté du menu principal. De plus, certaines commandes du sous-menu servent à en ouvrir un troisième. C’est ce que l’on appelle une cascade de menus ou menus imbriqués. Reportez-vous à la page 6 du guide tactile ou branchez le module tactile si vous êtes non voyant.

le menu principal ouvert en cascade

Vous pouvez remarquer que les commandes du menu Applications, c’est-à-dire Accessoires, Accès Universel, Autre, Bureau, Éducation, Graphisme, Internet, Outils système, Son et vidéo comportent un triangle qui indique la présence d’un sous-menu. Pour faire apparaître le sous-menu, vous sélectionnez la commande et vous appuyez sur la flèche Droite ou sur la touche entrée.

Sachez également que certaines commandes sont suivies de trois points de suspension. Ces trois petits points indiquent que cette commande fera apparaître une boîte de dialogue contenant des options que vous devrez sélectionner avant de pouvoir l’exécuter.

Vous trouverez plus d’informations au sujet du menu principal à la leçon 4. Pour le moment, passons à un deuxième type de menus.

Les menus d’applications[modifier | modifier le wikicode]

Les menus d’applications se déroulent lorsque vous activez un des éléments de la barre de menus. Rappelez-vous que dans une fenêtre d’application, la barre de menus se trouve sous la barre de titre et qu’elle propose un nom pour chaque menu. Ces noms sont alignés de gauche à droite sur la barre et lorsque vous en sélectionnez un, son menu se déroule. Ce menu est composé des commandes servant à effectuer des tâches.

Le menu principal abordé plus haut contient ainsi trois menus : Applications, Emplacements et Système. Étant un menu comme les autres, on en déduit que les menus d’une fenêtre d’application peuvent contenir des sous-menus. Dans la majorité des applications de MATE, le premier menu se nomme Fichier. Reportez-vous à la page 7 du guide tactile ou branchez le module tactile si vous êtes non voyant.

le menu Fichier

Pour sélectionner un menu, vous devez appuyer sur la touche f10. Ensuite, vous pouvez choisir les autres menus en appuyant sur la touche flèche Droite. Une fois le nom du menu sélectionné, vous l’ouvrez en appuyant sur la touche flèche Bas. Une autre façon d’ouvrir un menu consiste à maintenir la touche alt enfoncée tout en appuyant sur le caractère souligné dans le nom du menu. Par exemple, pour le menu Fichier, la lettre « f » est soulignée. Pour dérouler le menu Fichier, il faut donc appuyer sur Alt-f.

Une fois le menu ouvert, vous pouvez sélectionner les commandes affichées en appuyant sur la flèche Bas ou la flèche Haut. Vous pouvez ensuite activer la commande en appuyant sur la touche entrée. Dans le cadre d’une commande comportant un sous-menu, préférez utiliser la flèche Droite. Enfin, il existe des touches de raccourcis qui permettent de passer plusieurs commandes disponibles dans les menus sans les ouvrir. La plupart de ces touches de raccourcis commencent par la touche ctrl suivie d’une lettre du clavier. Elles sont indiquées dans les menus à la suite du nom de la commande. Par exemple, pour enregisrrer un document, vous pouvez appuyer sur Ctrl-s au lieu de sélectionner la commande Enregistrer du menu Fichier.[4]

Le menu contextuel[modifier | modifier le wikicode]

Le troisième type de menu de MATE est le menu contextuel. Celui-ci peut apparaître à différents endroits de l’écran et son contenu peut varier, car il offre les commandes les plus utilisées pour un élément graphique donné. Par exemple, dans une fenêtre de document, il offre des commandes liées à la saisie. Reportez-vous à la page 8 du guide tactile ou branchez le module tactile si vous êtes non voyant.

le menu contextuel de la fenêtre de document Writer

Pour afficher le menu contextuel, vous utilisez les touches Maj-f10 une fois l’élément graphique sélectionné. Si votre clavier en a une, vous pouvez utiliser aussi la touche Application située à gauche de la touche ctrl droit.

Si vous utilisez la souris, vous pouvez faire afficher le menu contextuel en positionnant le pointeur sur un élément graphique et en cliquant sur le bouton droit de la souris. Une fois le menu ouvert, vous utilisez les flèches de direction pour sélectionner une commande. Vous pouvez refermer le menu sans passer de commande en appuyant sur la touche échap.

Ceci termine cette leçon sur les éléments graphiques de MATE.

Propriétés d’affichage de MATE[modifier | modifier le wikicode]

MATE propose plusieurs façons d’afficher les éléments du bureau. Dans cette leçon, nous aborderons comment modifier la façon d’afficher les icônes du bureau et les éléments du menu principal. En fin de leçon, nous aborderons les propriétés d’affichage communes aux menus de MATE avec leur accessibilité.

Les icônes du bureau[modifier | modifier le wikicode]

La disposition par défaut des icônes du bureau de MATE se veut agréable et visible à l’œil. Elle est accessible, puisque les flèches de direction permettent de parcourir les icônes, mais peut dérouter les utilisateurs débutants.

Il est possible aux utilisateurs préférant une disposition alignée et régulière de modifier la façon dont les icônes sont disposées. Voici comment procéder.

  1. Appuyez sur les touches Alt-Ctrl-d pour ouvrir le bureau.
  2. Appuyez sur les touches Ctrl-f10. Le menu contextuel du bureau s’ouvrira.
  3. À l’aide de la flèche Bas, sélectionnez l’icône Garder alignés. Elle se présente sous la forme d’une case à cocher. Pour cocher ou décocher cette case, appuyez sur la barre d’espacement puis ressortez du menu avec la touche échap. Si vous refaites le tour du bureau avec les flèches de direction, et que vous avez choisi d’aligner vos icônes, vous verrez les icônes réparties en colonnes d’un nombre égal d’icônes, sauf la dernière.

Par ailleurs, il est possible de modifier l’ordre d’affichage des icônes. Dans ce cas, elles seront rangées dans l’ordre alphabétique, de haut en bas et de droite à gauche. Si cette présentation vous intéresse, voici comment l’obtenir.

  1. Appuyez sur Alt-Ctrl-d afin de vous assurer d’être sur le bureau de MATE.
  2. Appuyez sur Ctrl-f10. Le menu du bureau s’ouvrira.
  3. À l’aide de la touche flèche Bas, sélectionnez l’icône Ranger par nom.

Enfin, si vous utilisez la souris, vous pouvez déplacer les icônes sur le bureau à n’importe quel endroit. Retenez toutefois que plus vous éparpillerez les icônes, moins leur identification par les flèches de direction sera efficace.

Retenez enfin que si vous mettez plus d’icônes sur le bureau que l’écran ne peut en afficher, certaines risquent de se chevaucher. Si vous atteignez deux icônes qui sont dans ce cas à l’aide des flèches de direction, vous passerez de l’une à l’autre sans pouvoir vous déplacer sur les autres. Vous devrez alors appuyer sur la touche origine pour placer votre curseur en haut à gauche du bureau et sortir de l’impasse.

Les propriétés des fenêtres d’application[modifier | modifier le wikicode]

Dans cette section, nous aborderons les propriétés d’affichage communes des fenêtres d’applications fournies dans MATE et leur accessibilité. Nous parlerons du menu Application, des barres d’outils présentes, des volets. Rappelez-vous que les éléments dont nous parlerons dans cette leçon s’appliquent à toutes les fenêtres d’applications fournies avec MATE. Des variantes existent cependant dans le traitement de texte et les applications Internet, nous en parlerons le moment venu.

Parmi les applications concernées, nous trouvons notamment la corbeille, le dossier personnel, l’éditeur de texte, le traitement de texte, le navigateur web et le logiciel de courrier électronique.

Le prochain exercice vise à lancer la corbeille afin de suivre la description de ses éléments graphiques. Vous retrouvez son icône en forme de corbeille à papiier, sur le bureau. Elle permet de récupérer des fichiers que vous avez supprimés antérieurement. Maintenant, assurez-vous de minimiser les applications ouvertes à l’aide des touches Alt-Ctrl-d.

Sélectionnez maintenant la corbeille sur le bureau. Avec le clavier, commencez par positionnez votre curseur sur le premier élément du bureau, à l’aide de la touche origine. Puis, sélectionnez l’icône Corbeille à l’aide des touches de direction ou saisissez les trois premiers caractères du mot.

Une fois le curseur sur l’icône, vous pouvez lancer l’application en appuyant sur la touche entrée.

A l’aide de la souris : positionnez le pointeur de la souris sur l’icône représentant une corbeille à papier et double-cliquer dessus afin d’ouvrir cette application.

La fenêtre de la corbeille devrait être affichée. Si elle n’apparaît pas en plein écran, vous pouvez la maximiser. Pour ce faire, ouvrez le menu système par le raccourci clavier Alt-barre d’espacement. Sélectionnez la commande Maximiser à l’aide de la flèche Bas. Si la commande n’apparaît pas, c’est que la fenêtre d’application est déjà en plein écran. Dans ce cas, appuyez sur échap pour refermer le menu système.

La barre de menus[modifier | modifier le wikicode]

La fenêtre d’application Corbeille présente une barre de menus. Les menus Fichier, Edition, Affichage et aide se retrouvent généralement dans toutes les fenêtres d’application. Ces menus peuvent, dans certaines applications, porter d’autres noms, mais leur logique d’affichage reste la même. Par exemple, Fichier peut s’appeler Média, mais il contient les mêmes types de commandes.

D’autres menus figurent dans les applications comme la Corbeille : Aller à et Favoris. Le menu Aller à permet de se déplacer rapidement à des endroits identifiés de vos dossiers ou aux endroits que vous visitez le plus souvent.

Afin de consulter les menus présents, appuyez sur la touche f10 pour déplacer le curseur sur la barre de menus de la fenêtre Corbeille et utilisez la flèche Droite et la flèche Gauche pour passer d’un menu à l’autre. Pour consulter les commandes du menu, déroulez-le en appuyant sur flèche Bas. Pour activer une commande, vous devez la sélectionner et appuyer sur entrée. Nous vous recommandons de ne pas activer de commande pour le moment. Pour refermer le menu, appuyez sur échap. Vous vous retrouverez alors dans la liste des éléments présents dans votre corbeille. Si vous préférez la souris, placez le pointeur sur la barre de menus et cliquez une fois sur le menu Fichier par exemple. Celui-ci va se dérouler et vous allez pouvoir l’explorer en descendant votre pointeur. Si vous remontez votre pointeur sur l’en-tête du menu Fichier, et que vous le déplacez vers la droite sur le menu Edition, celui-ci va s’ouvrir à son tour et le menu Fichier va se fermer. Pour activer une commande, vous devez y amenez votre pointeur et cliquer une fois dessus. Nous vous recommandons de ne pas activer de commande pour le moment. Pour refermer un menu, cliquez en dehors de celui-ci avec votre souris, ou appuyez sur échap.

Notez que pour les outils Dossier personnel et Corbeille, il existe deux modes d’affichage du contenu des dossiers : le mode liste et le mode icône. L’affichage en icônes présente les différents fichiers et dossiers en fonction de la place disponible à l’écran. Ils sont donc répartis de haut en bas et de gauche à droite. L’affichage en liste concentre les icônes sur la partie gauche de l’écran. c’est le mode le plus accessible, car il vous suffit d’appuyer sur les flèches haut et bas pour sélectionner les éléments. En mode icônes, vous devriez utiliser toutes les flèches de direction pour être sûr de ne pas sauter une icône.

Si ce n’est pas déjà fait, nous vous recommandons d’activer le mode liste. Pour ce faire, faites dérouler le menu Affichage à l’aide des touches Alt-a. Sélectionnez la commande Liste ou Compact et appuyez sur entrée. Si une de ces commandes est déjà cochée, appuyez sur échap pour revenir à la liste d’éléments présents dans votre corbeille. À la souris, faites dérouler le menu Affichage en cliquant dessus avec votre pointeur. Cliquez sur la commande Liste ou Compact. Si une de ces commandes est déjà cochée, appuyez sur échap ou cliquez en dehors du menu pour le fermer.

Les barres d’outils[modifier | modifier le wikicode]

Dans les fenêtres des applications fournies avec MATE, vous pouvez faire afficher sous la barre de menus plusieurs barres d’outils :

  • la barre d’outils principale ;
  • le panneau latéral ;
  • la barre d’emplacement ;
  • la barre d’état ;
  • le panneau supplémentaire.

Lorsqu’elles apparaissent, ces barres présentent plusieurs boutons permettant de passer des commandes à l’aide de la souris. Les commandes associées aux boutons se retrouvent dans les différents menus présents sur la barre de menus.

Les boutons des autres barres sont difficilement accessibles à l’aide d’un lecteur d’écran. Nous vous recommandons de désactiver l’affichage de ces barres. Pour ce faire, commencez par dérouler le menu Affichage à l’aide des touches raccourcis Alt-a. Sélectionnez une des barres et, si elle est cochée, appuyez sur la touche entrée pour la faire disparaître. Le menu Affichage se refermera à chaque fois et vous devrez recommencer la procédure pour chaque barre. Si la case est déjà décochée, les barres en question ne sont pas activées. Appuyez simplement sur échap pour quitter le menu.

La barre d’emplacement présente une zone de saisie dans laquelle vous pouvez taper directement le chemin vers un élément de votre ordinateur. Pour afficher la barre d’emplacement, faites dérouler le menu Affichage à l’aide des touches raccourcis Alt-a. Sélectionnez la barre d’emplacement et, si elle n’est pas cochée, appuyez sur la touche entrée pour la faire apparaître. Le menu Affichage se refermera. Si la case est déjà cochée, la barre d’emplacement est déjà activée. Appuyez simplement sur échap pour quitter le menu.

Pour accéder à la zone de saisie de la barre d’emplacement, appuyez sur les touches Ctrl-l. Par défaut l’adresse de la corbeille sera indiqué « trash:/// ». Pour consulter les éléments de la liste déroulante associée à la barre d’adresse, appuyez sur Alt-l. Pour refermer la liste, appuyez sur échap.

Les volets latéraux[modifier | modifier le wikicode]

Les fenêtres du traitement de texte et des navigateurs Internet peuvent afficher des volets. Ce sont des outils d’exploration qui vous permettent d’afficher à la fois dans une même fenêtre un contenu de l’application en cours et un historique de navigation, une liste des repères ou marque-pages. Lorsque ce volet est affiché, la fenêtre se divise en deux rectangles. Le cadre de gauche contient le volet et celui de droite le contenu de la fenêtre d’application. Vous pouvez décider de faire afficher ou non certains éléments du volet. Cela dépend du type d’affichage choisi, le volet apparaissant tant qu’un élément doit être affiché.

Pour afficher un élément, faites déroulez le menu Affichage à l’aide des touches Alt-a. Choisissez ensuite l’élément souhaité. Nous ne vous proposons pas d’exercice dans cette section pour éviter de devoir découvrir une nouvelle application. Par ailleurs, ce volet est souvent peu accessible à l’aide d’un lecteur d’écran. Nous vous recommandons donc d’éviter de l’afficher.

Ceci termine cette leçon sur les propriétés d’affichage. Pour refermer la corbeille, appuyez sur les touches Alt-f4.

Le menu principal et le tableau de bord[modifier | modifier le wikicode]

Le menu principal est sans aucun doute le plus important à connaître. En effet, c’est le chemin par lequel vous pouvez par exemple lancer vos applications et accéder aux fichiers de votre ordinateur.

Cette leçon présente les commandes de base du menu principal et vous propose des exercices à l’aide du clavier et de la souris.

Les commandes du menu principal[modifier | modifier le wikicode]

Pour explorer le menu principal, appuyez sur les touches Alt-f1 et parcourez-le à l’aide des flèches de direction. Puis, refermez-le à l’aide de la touche échap. Elle vous ramène sur le bureau ou dans la dernière fenêtre d’application où vous vous trouviez.

Maintenant que vous avez exploré le menu principal, nous allons brièvement décrire ses trois menus.

Le menu Applications contient tous les logiciels de votre ordinateur, rangés dans des catégories. C’est ici que vous amène la touche Alt-f1 par défaut. Ce menu se compose essentiellement de sous-menus menant à des commandes pour lancer les applications.

Le menu Emplacements, à droite du menu Applications, contient des commandes vous permettant d’accéder rapidement aux endroits clés de votre ordinateur, tels que la recherche de fichiers, le dossier personnel ou le poste de travail.

Le menu Système, à droite du menu Emplacements, vous donne accès à des commandes plus avancées de gestion de votre ordinateur.

Maintenant que vous connaissez les menus du menu Principal, vous allez explorer les commandes propres à chaque menu.

Le menu Applications[modifier | modifier le wikicode]

Reprenons les exercices. D’abord, assurez-vous d’avoir déroulé le menu principal avec les touches Alt-f1. Par défaut, le curseur arrive dans le menu Applications, que vous n’avez alors plus qu’à dérouler à l’aide de la touche flèche Bas.

Explorez les commandes proposées en appuyant sur les touches flèche Bas et flèche Haut et arrêtez-vous sur la commande Accessoires. Faites alors dérouler le sous-menu correspondant à l’aide de la flèche Droite ou entrée. À la souris, pointez-le pour faire apparaître le sous-menu. Le sous-menu Accessoires vous offre d’autres commandes comme capture d’écran, éditeur de texte, Gestionnaire d’archives, etc...

Pour le moment, refermez le menu en appuyant sur la flèche Gauche, et passez au menu de droite avec la touche flèche Droite que vous presserez deux fois.

Le menu Emplacements[modifier | modifier le wikicode]

Vous devriez maintenant être dans le menu Emplacements. Pour parcourir les commandes de ce menu, utilisez les flèches de direction. Notamment, le sous-menu Documents récents qui contient les titres des dix derniers documents dans lesquels vous avez travaillé. Une autre commande donne un accès direct à votre dossier personnel. Pour consulter des documents que vous auriez pus classer dans ce dossier, vous devez sélectionner Dossier personnel et appuyer sur entrée pour ouvrir la fenêtre dans laquelle vous trouverez les fichiers et dossiers que vous y auriez placés.

Pour l’instant, explorez la liste des commandes et des fichiers du sous-menu Documents à l’aide des flèches de direction. Nous vous conseillons de ne pas ouvrir de document pour le moment.

Enfin, une commande importante de ce menu est Outil de recherche MATE. Cet outil vous permet de rechercher un fichier, un dossier ou tout autre élément installé sur votre ordinateur à partir d’extraits du nom de fichier ou sa date de modification ou de création. Pour plus d’informations sur cette commande, consultez le module 3 intitulé Gestionnaire de fichiers.

Le menu Système[modifier | modifier le wikicode]

C’est notamment dans le menu Système que se trouvent les préférences de votre ordinateur et de ses composants. Comme pour le menu Applications, ce menu se compose essentiellement de sous-menus menant à des commandes pour lancer les applications. Dans la catégorie Administration, se trouvent le gestionnaire de logiciels et d’imprimantes. Pour plus d’informations sur les préférences, reportez-vous au module 5 sur les options de configuration.

La commande Fermer la session vous permet de fermer une session de travail personnalisée. Vous avez en effet la possibilité, sur votre ordinateur, d’installer un profil pour plusieurs utilisateurs, chaun disposant alors de ses propres fichiers, de ses propres paramètres d’affichage et de son comportement du bureau. Par exemple, vous pourriez disposer d’une session qui ne lance pas automatiquement le lecteur d’écran ou le zoom au démarrage, parallèlement à la vôtre où ces outils sont activés.

Enfin, la commande Éteindre propose d’arrêter l’ordinateur tout en quittant MATE, ou de le faire redémarrer. Il est fortement recommandé de fermer votre ordinateur en utilisant cette commande. Sur un ordinateur portable, son raccourci est l’appui 2 secondes sur le bouton Marche/Arrêt. Cette commande permet de fermer correctement toutes les applications nécessaires au bon fonctionnement de MATE pour le prochain démarrage.

Le bureau offre enfin un raccourci qui vous permet d’ouvrir d’une autre manière une application, un dossier, un document ou une page Web. Il s’agit de Alt-f2. Grâce à cette commande, vous pouvez lancer n’importe quelle application dans la mesure où vous connaissez l’épellation exacte de son nom et son chemin d’accès. Si ce n’est pas le cas, la fonction prédictive vous y aidera. Par exemple, pluma lance l’éditeur de texte. Dans la zone de saisie de la boîte de dialogue Démarrer une application, vous inscrivez : pluma et vous appuyez ensuite sur la touche entrée. C’est également par cette commande que vous pouvez directement lancer la consultation d’un site Web.

Notez que le menu principal étant structuré en trois menus, si vous appuyez sur flèche Droite alors qu’il n’y a pas de sous-menu à dérouler ou sur flèche Gauche alors que vous avez déjà refermé un sous-menu, votre curseur sera placé sur le premier élément du menu de droite ou de gauche. Ainsi, la touche flèche Gauche vous permet de parcourir les menus de droite à gauche.

Le tableau de bord[modifier | modifier le wikicode]

Le tableau de bord vous permet d’accéder au menu principal et de passer d’une application à l’autre pour faire du multitâches. Il est accessible à partir du bureau ou de n’importe quelle application où vous travaillez. Le menu principal et le tableau de bord sont donc accessibles en tous temps. Cette section vous propose d’effectuer des exercices sur ces notions.

Passage d’une fenêtre d’application à l’autre[modifier | modifier le wikicode]

Pour faire les exercices de cette leçon, vous devez ouvrir deux applications. Commencez par ouvrir l’éditeur de texte. Rappelez-vous que pour ce faire, il faut ouvrir le menu principal. Sélectionnez la commande Accessoires et déroulez le sous-menu. Maintenant, sélectionnez Editeur de texte Pluma et appuyez sur la touche entrée pour lancer l’application.

Lancez maintenant une autre application comme le gestionnaire de fichiers. Pour ce faire, ouvrez le menu principal et sélectionnez la commande Emplacement. Appuyez ensuite sur la touche flèche Bas pour dérouler le menu.

Sélectionnez maintenant Dossier personnel et appuyez sur la touche entrée pour lancer cette application. Vous devriez maintenant avoir deux applications ouvertes : l’éditeur de texte Pluma et le gestionnaire de fichiers. Pour passer d’une fenêtre d’application à l’autre, appuyez sur les touches Alt-Tab. En gardant la touche alt enfoncée, vous passez d’une application à l’autre à chaque fois que vous appuyez sur la touche Tab. Relâchez les touches lorsque vous aurez atteint l’application Pluma.

Notez que si vous appuyez sur Alt-Tab, relâchez, puis réappuyez sur Alt-Tab, relâchez, vous basculez entre les deux fenêtres d’application les plus récemment utilisées. Vous évitez ainsi de parcourir toutes les fenêtres d’applications quand vous basculez entre deux fenêtres que vous utilisez simultanément. Par contre, rappelez-vous que ce ne sont pas forcément les seules fenêtres, et donc que le tour complet se fait en maintenant la touche alt appuyée et en appuyant sur Tab.

Passage d’un bouton à l’autre sur le tableau de bord[modifier | modifier le wikicode]

Lorsqu’une application est ouverte, un bouton la représentant apparaît sur le tableau de bord et ce, même si la fenêtre d’application s’affiche à l’écran ou si elle est minimisée. Lorsque plusieurs applications sont ouvertes, vous pouvez utiliser le tableau de bord pour passer de l’une à l’autre. De plus, vous pouvez réduire toutes les applications ouvertes en même temps et accéder au bureau. Vous pouvez les réduire une à une en utilisant le menu système de chaque application, ou toutes à la fois en appuyant sur les touches Alt-Ctrl-d.

L’écran présente maintenant le bureau de MATE et les deux applications sont réduites sur le tableau de bord. Comme vous l’avez appris à la leçon 1, vous pouvez atteindre le tableau de bord en utilisant les touches Alt-Ctrl-Tab. Atteignez celui inférieur. Maintenant, appuyez maintenant sur Tab pour faire le tour des icônes du tableau de bord. Vous retrouverez, parmi les boutons, ceux du Dossier personnel et de Pluma. Vous trouverez également les autres icônes du tableau de bord ainsi que celui du logiciel avec lequel vous lisez ce cours. Notez que le bouton se réfère à l’inscription sur la barre de titre de la fenêtre d’application représentée. Notez aussi que plus il y a d’icônes sur le tableau de bord, plus les boutons seront petits.

Pour ouvrir une application sur le tableau de bord, appuyez sur la touche entrée lorsque vous l’avez sélectionnée à l’aide de la touche Tab.

Les espaces de travail[modifier | modifier le wikicode]

Comme on l’a vu à la leçon 1, à l’extrême droite, se trouve la zone des espaces de travail. Un espace de travail est une unité de classement de vos fenêtres d’application, voire de document.

L’icône du tableau de bord représente un carré divisé en quatre petits carrés répartis comme ceci : un en haut à gauche, un en bas à gauche, un en haut à droite, un en bas à droite. Chacun de ces petits carrés permet de constituer des espaces thématiques sur votre bureau. Ainsi, quand vous avez un grand nombre de fenêtres ouvertes, au lieu que la touche Alt-Tab parcourre toutes les fenêtres ouvertes, elle ne parcourra que les fenêtres appartenant à un espace de travail.

Ainsi, actuellement, trois fenêtres sont ouvertes sur votre bureau : le présent cours, le gestionnaire de fichiers dont le titre est votre prénom et Pluma. Voici comment envoyer les fenêtres du gestionnaire de fichiers et Pluma vers un autre espace de travail, afin que Alt-Tab ici ne sorte jamais du cours. A contrario, sur l’espace de travail 2, Alt-Tab parcourra Pluma et le gestionnaire de fichiers mais jamais le présent cours.

Chaque espace de travail est représenté, une fois dedans, comme un bureau. Vous y retrouverez donc exactement les mêmes icônes et le tableau de bord, selon des réglages strictement identiques à ceux utilisés dans votre session. Les seules variantes sont les fenêtres ouvertes.

Commencez par faire le tour des espaces de travail, à l’aide des touches Alt-Ctrl-flèches de direction. Vous observerez alors que, comme sur le tableau de bord, chaque espace a une place sur le carré. Notez aussi que chaque espace vous annonce qu’il est sur le bureau, ce qui est normal puisquu’aucun ne contient de fenêtre d’application. Tel n’est pas le cas de l’espace de travail 1, en haut à gauche, où nous travaillons.

Vous êtes désormais dans la fenêtre eu gestionnaire de fichiers, sur l’espace de travail situé en haut à gauche. Pour déplacer cette fenêtre d’application vers un autre espace de travail, ouvrez tout d’abord le menu système avec les touches Alt-barre d’espace. Puis, à l’aide de la flèche Bas, sélectionnez la commande Déplacer vers un autre espace de travail. Déroulez le sous-menu à l’aide de la flèche Droite. Enfin, choisissez 2, qui est l’espace de travail situé en haut à droite. Appuyez sur entrée. Votre curseur basculera vers l’autre fenêtre d’application ouverte sur l’espace de travail et celle du gestionnaire de fichiers n’apparaîtra plus. Pour la voir, il vous faut d’abord changer d’espace de travail à l’aide des touches Alt-Ctrl-flèche Droite, puis la faire apparaître à l’aide des touches Alt-Tab.

Maintenant, ramenez la fenêtre d’application sur l’espace de travail 1. Pour ce faire, ouvrez le menu système à l’aide des touches Alt-barre d’espacement. À l’aide des flèches de direction, sélectionnez la commande Déplacer vers un autre espace de travail. Déroulez son sous-menu à l’aide de la flèche Droite. Choisissez enfin Espace de travail 1. La fenêtre reprend sa place et vous êtes désormais sur le bureau de l’espace de travail 2, puisqu’il ne contient plus aucune fenêtre d’application. Repassez à l’espace de travail 1 à l’aide des touches Alt-Ctrl-flèche Gauche.

L’intérêt des espaces de travail, puisqu’on peut y répartir des fenêtres, est que nous pouvons de ce fait classer ses fenêtres par thème et accélérer le chemin pour basculer entre les applications liées à une activité, un domaine, etc.

Vous allez maintenant refermer les applications Pluma et gestionnaire de fichiers. À cette fin, appuyez sur les touches Alt-Tab pour basculer entre les deux applications ouvertes sur l’espace de travail1.

Une fois que vous avez atteint le gestionnaire de fichiers, fermez l’application en appuyant sur les touches Alt-f4. Le curseur passe dans l’éditeur de texte Pluma. Pour le fermer, appuyez sur Alt-f4.

Lorsque vous aurez terminé cet exercice, votre curseur se trouvera sur le bureau ou sur le tableau de bord, ou bien encore le curseur reviendra sur le présent cours.

Comparaison de MATE avec ses confrères[modifier | modifier le wikicode]

Dans cette leçon, vous pourrez prendre connaissance des principales différences entre MATE et une interface en ligne de commande ou basée sur d’autres bureaux. Vous découvrirez aussi les différences entre MATE et l’univers Windows.

Comparaison entre MATE et GNU/Linux en ligne de commande[modifier | modifier le wikicode]

MATE est un système conçu sur la base d’une distribution GNU/Linux. Celui-ci a la réputation d’être utilisable essentiellement par des professionnels ou des passionnés, parce qu’il exigerait des commandes pour être manipulé. Cette vérité historique a beaucoup changé et vous n’aurez pas besoin de la ligne de commande.

La ligne de commande a précédé les bureaux graphiques. Les différences entre elle et les bureaux sont nombreuses. Cette section en présente quelques-unes.

La principale différence entre MATE et la ligne de commande se situe au niveau de la présentation de l’information. En ligne de commande, l’information est transmise de façon textuelle et les commandes s’effectuent exclusivement à l’aide du clavier. Par contre, l’environnement de MATE est un environnement graphique, c’est-à-dire que les icônes, les fenêtres, les menus sont affichés à l’écran en plus du texte.

Dans MATE, il est possible de passer les commandes en cliquant sur un élément graphique comme une icône à l’aide d’une souris. De la même façon, depuis un environnement de ligne de commande, vous pouvez passer des commandes à l’aide du clavier.

Une deuxième différence entre MATE et la ligne de commande se situe au niveau de l’utilisation de la surface de l’écran. Avec la ligne de commande, par défaut, chaque application occupe entièrement l’écran. De son côté, MATE utilise plutôt un concept de fenêtres encadrant les applications qui peuvent occuper une partie seulement de l’écran.

Enfin, une autre caractéristique de MATE consiste en la possibilité d’utiliser sans clavier l’ordinateur. En ligne de commande, chaque programme doit être nommé et la commande qui le lance doit faire l’objet d’options à la syntaxe particulière. Avec MATE, il suffit de cliquer pour activer une application ou une de ses commandes.

Les prochaines sections présentent les principales différences entre MATE et d’autres bureaux et avec un système Windows. Si vous n’avez encore jamais pratiqué l’informatique, nous vous recommandons de sauter ce qui suit.

Comparaison entre MATE et d’autres bureaux[modifier | modifier le wikicode]

Sur votre ordinateur, vous pourriez installer une autre distribution que celle recommandée pour suivre le présent cours. D’autant que certaines d’entre elles sont réputées spécifiquement orientées vers l’accessibilité aux personnes déficientes visuelles. Les distributions Vinux, Slint, F123 ou AccessDVLinux sont basées sur d’autres façons de présenter l’information. Cela signifie que les raccourcis clavier sont différents et ne correspondent pas forcément à ceux utilisés sous Windows. Les icônes peuvent être rangées différemment et les paramétrages peuvent être différents.

Pour les distributions classiques, le seul bureau accessible différent de MATE est Gnome. La principale différence réside dans la manière de dialoguer avec votre ordinateur. MATE s’appuie essentiellement sur le clavier et les menus, tandis que Gnome a d’abord été conçu pour être utilisé à la souris. Bien qu’utilisable au clavier, il ne fonctionne pas dans une logique de menus. Il se présente plutôt comme une succession de barres avec des tiroirs activables. Pour y lancer une application, la solution la plus simple reste de saisir des mots-clés correspondant au programme recherché : son nom ou sa fonction. L’ordinateur recherche alors dans votre disque dur les logiciels, fichiers, dossiers, voire vos recherches Internet, ce qui y correspond. Cette méthode de travail est efficace, mais exige une certaine capacité à travailler avec un environnement où il faut être agile et manier un certain nombre d’informations.

Précisons enfin que MATE est le seul système offrant ce niveau de flexibilité des paramètres d’affichage. Installé avec le gestionnaire de fenêtres Compiz, il comporte une loupe et un lecteur d’écran, ainsi que la possibilité de travailler les couleurs de l’écran. Les autres distributions n’incluent pas la loupe (Vinux), ou englobent difficilement l’assistance vocale qui a des raccourcis spécifiques.

Maintenant que vous savez ce qui distingue MATE des autres systèmes GNU/Linux, voici ce qui le distingue des Pcs sous Windows.

Comparaison avec Windows[modifier | modifier le wikicode]

MATE peut s’opposer facilement aux systèmes vendus par Microsoft sur la plupart des Pcs du commerce. D’abord, MATE n’a pas la même licence d’utilisation. Il est gratuit et vous autorise à le reproduire, l’étudier et voir ses principes de fabrication. Microsoft a protégé Windows en empêchant toute reproduction par des verrous juridiques. La conséquence est que l’approche de Microsoft est basée sur la consommation d’un produit jetable, tandis que MATE repose sur l’idée d’un système durable.

Ensuite, alors que les mises à jour sont imposées sur Windows, elles ne le sont pas avec MATE. Vous pouvez seul décider de les appliquer ou pas, en fonction de l’état de l’accessibilité connu des applications. Si vous les appliquez, ce qui généralement est gratuit, vous ne subirez pas de changements d’ergonomie fondamentaux dans MATE. Microsoft cherche à innover en inventant toujours de nouveaux principes ergonomiques, comme l’illustrent ses produits Windows 7, 8, et 10. MATE, au fil des versions, ajoute des fonctions et des modalités de travail avec l’ordinateur mais il ne remet pas en cause vos repères.

Enfin, l’ergonomie actuelle proposée par Microsoft, sans s’écarter des raccourcis clavier standards, est devenue très visuelle. Elle s’appuie sur des représentations en ruban ou en tuilages, qui peuvent rendre complexe sa prise en main. MATE s’appuie sur une interface beaucoup plus sobre et ancienne, ce qui vous permet de découvrir l’usage d’un PC avec des repères précis. Par contre, MATE n’a pas encore prévu la possibilité d’interagir avec l’ordinateur par le clavier tactile où il vous suffit de gestes manuels pour commander votre ordinateur. Windows permet quant à lui une prise en main basée sur les gestes et en touchant directement l’écran. Il inclut de base une synthèse vocale et une loupe, qui restent cependant limitées.

Ceci termine ce module sur les concepts de base de MATE. Vous pouvez le compléter en vous entraînant à un quiz de 5 questions. Si cela ne vous intéresse pas, vous pouvez passer au module suivant.

Questions et réponses[modifier | modifier le wikicode]

Cette leçon propose un quiz de cinq questions à choix multiples. Les réponses sont dans la section Réponses au quiz. Pour plus d’interaction, se trouve dans cette zone la raison pour laquelle les autres réponses ne sont pas correctes.

Questions à choix multiples[modifier | modifier le wikicode]

  1. Quel est le type de fenêtre qui comporte une barre de menus ?
    1. La boîte de dialogue
    2. La boîte de message
    3. La fenêtre d’application
    4. La fenêtre de document
  2. Combien de menus comporte le menu principal ?
    1. Un seul
    2. Trois
    3. cinq
    4. Huit
  3. Quel raccourci peut-on utiliser pour lancer une application ou ouvrir un document en tapant son chemin d’accès ou son nom ?
    1. Alt-f2
    2. Alt-f1
    3. Alt-Ctrl-d
    4. Alt-Ctrl-Tab
  4. Quel élément pouvez-vous consulter à tous moments pour savoir quelles applications sont ouvertes ?
    1. Le poste de travail
    2. Le tableau de bord
    3. Le fond du bureau
    4. Le menu principal
  5. Que devez-vous faire avant d’éteindre votre ordinateur ?
    1. Fermer l’écran
    2. Fermer les haut-parleurs
    3. Débrancher la clé USB
    4. Quitter MATE

Réponses au quiz[modifier | modifier le wikicode]

  1. Réponse 3. C’est bien la fenêtre d’application qui contient une barre de menus. Celle-ci sert à gérer tous les documents ouverts. Aucune des autres fenêtres ne contient de barres de menus.
  2. Réponse 2. Le menu principal contient trois menus : Applications, Emplacement et Système. Les autres barres de menus des fenêtres d’applications, elles, contiennent davantage de menus.
  3. Réponse 1. Les autres choix permettent de lancer le menu principal ou d’accéder respectivement au bureau et au tableau de bord.
  4. Réponse 2. Les applications ouvertes sont représentées sur le tableau de bord par des icônes.
  5. Réponse]] 4. Il est très important de quitter MATE à partir de la commande Eteindre du menu système du menu principal. Ceci quitte correctement les applications nécessaires au fonctionnement du PAU pour le prochain démarrage. Les autres actions sont utiles, mais peuvent tout à fait s’effectuer après avoir éteint l’ordinateur. Sur un ordinateur portable, fermer l’écran le met en veille.

Notes et références[modifier | modifier le wikicode]

  1. insertion-t : permet d’obtenir l’heure. Cette commande vous permet d’obtenir l’heure en tout temps sans quitter l’application dans laquelle vous travaillez.
  2. 2,0 et 2,1 insertion-entrée du pavé numérique : permet d’obtenir le titre de la fenêtre d’application. Cette commande permet de lire le titre de l’application dans laquelle vous vous trouvez et le nom du document dans lequel vous travaillez. Notez que dans une boîte de dialogue, cette commande vous permet également de lire le titre de la boîte ou de l’onglet ou de la fiche active.
  3. entrée deux fois du pavé numérique : permet d’obtenir des informations sur les options d’une boîte de dialogue. Cette commande permet d’obtenir de l’information sur les différentes options que l’on retrouve dans une boîte de dialogue et ce, dans l’ordre dans lequel elles sont présentées lorsqu’on se déplace avec la touche Tab.
  4. insertion-h : permet d’obtenir de l’aide sur certaines commandes utiles d’Orca.