Blender 2.7/Les préférences Utilisateur

Un livre de Wikilivres.
Sauter à la navigation Sauter à la recherche
Restructuration du livre
link={{{link}}}

Ce livre est en cours de restructuration. Son organisation et son contenu vont être intégralement remaniés. En effet, le plan a été revu, en prévoyant plus de TP, et, à la fin de cette phase, les chapitres devront s'enchaîner plus logiquement...
En attendant, nous nous excusons pour ce désagrément, et sachez que le plan futur du livre est disponible sur cette page...




Blender est totalement personnalisable. En effet, vous pouvez régler tout ce que vous voulez (raccourcis claviers, ect.) dans le panneau "User Preferences". Il se trouve dans le menu "File". Nous allons ici apprendre à l'utiliser. Vous découvrirez sur cette page 1 TP (2 autres sont à venir)...

TP: Changer un raccourci clavier[modifier | modifier le wikicode]

Animation qui illustre la partie 2 du TP.

Pour commencer, nous allons faire un TP. Cela veut dire que le but de ce chapitre est de manipuler Blender...

Attention: Avant de commencer, dans les prochains tutoriels, je n'indiquerai que l'ancien raccourci clavier, mais en référence, en cliquant sur le petit [1] , vous verrez apparaître que ce raccourci clavier peut-être remplacé par Spacebar si vous avez fait ce TP. Comme ceci: Shift + A [1]

Partie 1: Ouvrir Blender[modifier | modifier le wikicode]

Pour commencer, ouvrez Blender. Normalement, vous avez une icône sur le bureau. Si vous n'en avez pas, OrdinateurDisque local (C:)ProgrammesBlender FoundationBlenderFichier: Blender.exe. La console se lance et Blender démarre. Voilà, une fois qu'il est ouvert, cliquez sur l'image représentant un moulin. Vous retrouvez l'interface de Blender.

Partie 2: Ouvrir les préférences utilisateur[modifier | modifier le wikicode]

Dans Blender, il y a un raccourci un peu compliqué pour ajouter un objet: Shift + A. Ce n'est pas très pratique avec nos claviers de type AZERTY. Avant, on utilisait la touche Spacebar (espace si vous voulez) et c'était beaucoup plus pratique.

Donc, je vous propose de changer cela. Pour ouvrir les préférences utilisateur, il faut presser les touches Ctrl + Alt + U [2].

Vous pouvez aussi faire FileUser Preferences.... Vous pouvez voir sur le côté l'animation de la manipulation que vous venez de faire.

Pour le reste, une fenêtre apparaît normalement. Regardez l'animation dans le prochain sous-chapitre, ci-dessous et vous verrez les explications en-dessous.

Partie 3: Accéder à l'onglet des raccourcis clavier[modifier | modifier le wikicode]

Voici donc l'animation dont je parlais ci-dessus. Les explications se trouvent plus bas.

Voici une animation qui montre les opérations à effectuer dans la fenêtre pour pouvoir accéder à l'onglet de modification des raccourcis clavier.

Cliquez sur l'onglet Input puis sur la flèche à côté de 3D View. Cette suite d'opération permet d'avoir accès au panneau de modification des raccourcis clavier.

Pour la suite, regardez l'animation GIF dans la partie 4 du TP, ci-dessous, les explications se trouvent après...

Partie 4: Éditer les raccourcis clavier[modifier | modifier le wikicode]

Regardez l'animation ci-dessous, les explications sont en dessous.

Voici une animation qui montre les opérations à effectuer dans la fenêtre pour pouvoir modifier les raccourcis clavier.

Cliquez sur les deux boutons Edit qui se trouvent en face de Object Mode et Mesh. Ils sont remplacés par le bouton Restore qui permet de restaurer les raccourcis clavier modifiés. Nous avons donc fait en sorte que les raccourcis clavier puissent être changés.

Partie 5: Modifier les raccourcis clavier[modifier | modifier le wikicode]

Object Mode correspond au Mode Objet et Mesh correspond au Mode Édition.

Le raccourci du Mode Objet[modifier | modifier le wikicode]

Déroulez le menu Object Mode en cliquant sur la flèche et descendez jusqu'au raccourci "Call Menu", faites attention que cela soit bien le premier (il y en a d'autres). Pour vérifier, il doit y avoir dans la case à droite de la ligne marqué Shift A. Pour que le nouveau raccourci clavier soit enregistré, il faut remplacer Shift A par Spacebar. Pour faire cela, il faut donc cliquer dans la zone où se trouve le raccourci clavier, vous voyez normalement, à ce moment là, apparaître à la place du raccourci clavier Press a key qui peut se traduire par Pressez une touche du clavier. Donc, vous allez appuyer sur la barre d'espace et Spacebar s'inscrira automatiquement dans le champs.

Voilà pour le Mode Objet, mais il reste le mode édition...

Le raccourci du Mode Édition[modifier | modifier le wikicode]

Donc, dans le menu "Mesh", vous descendez jusqu'au troisième "Call Menu". En face, il y a aussi Shift A. Le but est encore de remplacer Shift A par Spacebar. Pour que cela se fasse, il faut répéter l'opération effectuée pour le Mode Objet. Il faut donc cliquer dessus, le contenu est à nouveau remplacé par Press a key et appuyez sur la barre d'espace. Le nom sera automatiquement changé en Spacebar. Voilà...

Le raccourci pour le moteur de recherche[modifier | modifier le wikicode]

Comme le raccourci Spacebar ouvrait avant le moteur de recherche permettant de rechercher une fonction, nous allons remplacer le raccourci de cette fonction (qui ne fonctionne plus) et nous allons faire en sorte que l'ancien raccourci (Shift + A) ouvre le moteur.

Vous ouvrez le menu "Windows", puis déverouillez le. Cherchez "Search Menu" et cliquez sur le champ où figure le raccourci. Faites Shift + A et Shift A s'inscrira automatiquement dans le champ...

Partie 6: Enregistrement[modifier | modifier le wikicode]

Ce mini-tutoriel est maintenant terminé. Il ne reste plus qu'une chose à faire: Ctrl + U [2] pour enregistrer les modifications...

Notes[modifier | modifier le wikicode]

  1. Si vous avez fait le tutoriel sur les préférences utilisateur, utilisez la touche Espace ou Spacebar.
  2. 2,0 et 2,1 N'oubliez pas que la touche Ctrl est remplacée par la touche "Pomme" sur Mac.